Using Adldap2

Robert Andresen Uncategorized 6 Comments

I have been using Adldap v4.x at my work for a while now. After installing a test-server with PHP7, I found that the Adldap needed to be updated. I started with Adldap 5.x, but in the middle of the testing, it looked like the Adldap-project wasn’t maintained anymore. So I had to jump over to Adldap2, which wasn’t as straight …

Use PHP Composer with an existing project

Robert Andresen Programming Leave a Comment

I have been aware of what PHP Composer has been for a long time, but I never used it before these last days. My goal was to “install” Adldap2 and replace it with the first deprecated version. This wasn’t as straight forward as I thought, because of bad or not relevant documentation everywhere. Almost every documentation about PHP Composer shows what …